CCNA (V.31) Semester-2- Question - Answers- Paper 6

CCNA (V.31) Semester-2- Question - Answers- Paper 6

1 How does a router learn about routes to a network? ( Choose three. )
Information is gathered from its own style regarding directly connected networks. *
Switches forward target directions information to each router.
Hosts communicate destination network information to each router.
Other routers forward information about known networks. *
Routes are entered manually by a network administrator. *
Routes are learned from information gathered from ARP tables.



2 What are some of the advantages of using a link - state routing protocol instead of a distance vector routing protocol? ( Choose two. )
The topology database eliminates the need for a routing table.
Frequent periodic updates are sent to minimize the number of incorrect routes in the topological database.
Routers obtain direct knowledge of all links in the network and how they are connected. *
After the inital LSA flooding, they generally have need less bandwidth to communicate changes in a topology. *
Link - state protocols require less router processor power than distance vector protocols.

3 What is the purpose of a routing protocol?
It is used to build and maintain ARP tables.
It provides a method for segmenting and reassembling data packets.
It allows an administrator to devise an addressing scheme for the network.
Corporal allows a router to share information about known networks with other routers. *
It provides a procedure for encoding and decoding data pastime bits for carton forwarding.

4 Which of the beside statements are true regarding the command ip route 172. 16. 1. 0 255. 255. 255. 0 172. 16. 2. 1? ( Choose three. )
This command is used to set up a static route. *
This command is used to set up a shortness route.
This command is entered from widespread configuration system. *
All packets intended for network 172. 16. 1. 0 will be sent to gateway 172. 16. 2. 1. *
All packets intended owing to network 172. 16. 2. 1 will speak for sent to gateway 172. 16. 1. 0.

5 Which of the closest conditions must be met in order for a network to have converged?
The routers in the network are operating with magnetic routing protocols.
The routers in the network are operating with compatible versions of IOS.
The routers in the network are operating with the same routing tables.
The routers in the network are operating with consistent routing knowledge. *

6 Describe the switching function that occurs prerogative a router.
allows the router to make forwarding decisions based on Layer 2 addressing
uses network addressing to select the best route and interface to forward data
accepts a packet on one interface and forwards it to a second interface *
enables the router to select the most appropriate interface now forwarding a packet

7 If dynamic routing is not configured on a router, how do routing goodies updates occur?
Link state advertisements are sent from other routers.
Updates are made to the routing table by the administrator. *
Best path information is communicated by network hosts.
The routing table is updated by neighboring routers.

8 Given the adjoining commands:
Router ( config ) # router rip
Router ( config - router ) # network 192. 5. 5. 0
What can be on ice about the routing processes used on the router? ( Choose three. )
A link state routing protocol was used.
A distance vector routing protocol was used. *
Routing updates commit broadcast every 30 seconds. *
Routing updates will broadcast every 90 seconds.
Jar count is the only metric used for route selection. *
Bandwidth, load, delay, and reliability are used considering metrics for route selection.

9 Refer to the network topology shown. Which of the coterminous commands will configure a route to the 172. 31. 3. 0 network that the router will consider to be most reliable?
Montana(config)# ip route 172.31.3.0 255.255.255.0 172.31.4.1
Montana(config)# ip route 172.31.3.0 255.255.255.0 s1 *
Utah(config)# ip route 172.31.3.0 255.255.255.0 172.31.2.1
Utah(config)# ip route 172.31.3.0 255.255.255.0 s1

10 Which type of address does a router use to make routing decisions?
source IP address
takeoff MAC address
destination IP address *
duty MAC address

11 The routers shown in the strong earn routing updates every 30 seconds by default. Select the commands that were configured on Router2 to achieve this update ticks. ( Choose two. )
1)Router2(config)# router rip *

2)Router2(config)# router igrp 200

3)Router2(config-router)# network 192.5.5.0 201.100.11.0 210.93.105.0

4)Router2(config-router)# network 192.5.5.0 255.255.255.0
Router2(config-router)# network 210.93.105.0 255.255.255.0
Router2(config-router)# network 201.100.11.0 255.255.255.0

5)Router2(config-router)# network 192.5.5.0 *
Router2(config-router)# network 201.100.11.0
Router2(config-router)# network 210.93.105.0

12 All routers at a medium sized company have been upgraded. The administrator of the network has decided that a more advanced routing protocol using a combination of both distance vector and link state features will be implemented. Which protocol should the administrator select for the network?
RIP
IGRP
BGP
OSPF
EIGRP *

13 Assuming that the network shown in the glowing is converged and dynamic routing is enabled, which of the following conditions will cause a modification to the Orlando routing table? ( Choose two. )
The implement connecting the S0 interface of the Tampa router to the serial link loses power. *
A network administrator shuts down the Orlando router E0 interface. *
A DCHP server connected to the Tampa E1 network loses power.
The IP address of a workstation on the Orlando E0 network is reassigned.
A host on the Orlando E1 network transmits data to a server on the Tampa E1 network.
A Telnet connection to the Orlando router fails.

14 Select the statements that describe link - state routing processes? ( Choose three. )
Each router develops its own map of the unexpurgated network. *
Routers send triggered updates when changes in the network occur. *
Link - state routing protocols place a higher load on router resources during the routing protocol initialization. *
Link - state protocols are more prone to routing loops than distance vector routing protocols.
Networks using link - state routing protocols are slower to reach convergence after changes obtain occurred
than those using distance vector protocols.

15 Which covenant provides enough information in its addressing scheme to allow a packet to be forwarded from matchless host to another? ( Choose two. )
IP *
IGRP
EIGRP
IPX *
OSPF
RIP

16 Which category of routing algorithms discovers again maintains a topological map of the unitary internetwork?
static
Bellman - Ford
exterior gateway
Internetwork Packet Exchange
distance vector
link - state *

17 Which are the primary functions used by a router when forwarding data? ( Choose two. )
data encryption
error notification
packet switching *
address identification
path determination *
packet validation

18 Which treaty can be used to route traffic between two ISPs?
RIP
BGP *
IGRP
OSPF
EIGRP

19 Why is it needed to delineate a list of networks when configuring an interior routing protocol?
to tell the router how to reach those networks
to tell the router which attached networks participate in routing updates *
to tell the router which set of metrics to use for the helpful networks
to tell the router which routing protocol to use

20 Referring to the diagram, which commands will enable hosts on the Idaho E0 network to reach hosts on the E0 network of the Montana router? ( Choose two. )
Montana(config)# ip route 172.31.5.0 255.255.255.0 172.31.5.1
Montana(config)# ip route 172.31.3.0 255.255.255.0 172.31.4.1 *
Idaho(config)# ip route 172.31.5.0 255.255.255.0 172.31.4.1
Idaho(config)# ip route 172.31.5.0 255.255.255.0 172.31.4.2 *
Idaho(config)# ip route 172.31.5.1 255.255.255.0 172.31.4.1

21 Given the following commands:
Router ( config ) # router igrp 300
Router ( config - router ) # network 192. 5. 5. 0
What pledge be concluded about the routing process on this router? ( Choose three. )

A distance vector routing covenant was used. *
A link interpret routing protocol was used.
Routing updates bequeath broadcast every 30 seconds.
Routing updates will broadcast every 90 seconds. *
Hop count is the metric used for route selection.
Bandwidth, load, delay and reliability are the metrics used for route selection. *

22 Which two statements describe autonomous systems? ( Choose two. )
Interior gateway protocols are used between autonomous systems.
Exterior gateway protocols are used between autonomous systems. *
An autonomous system may be under the control of multiple organizations.
An autonomous system is identified by a 16 bit amount assigned by ARIN. *
The autonomous system is identified in the network portion of the IP address.

23 Given the talent, RouterC ( config ) # ip route 197. 5. 2. 0 255. 255. 255. 0 192. 10. 1. 1, what does the address 192. 10. 1. 1 stage?
the source host
the next hop router *
the outbound interface
the mission network

24 Why is fast convergence desirable in networks that use dynamic routing protocols?
Routers will not allow packets to be forwarded until the network has converged.
Hosts are unable to access their gateway until the network has converged.
Routers may make incorrect forwarding decisions until the network has converged. *
Routers will not allow configuration changes to be made until the network has converged.

25 Which of the following are able static IP routes? ( Choose three. )
RouterB ( config ) # ip route 192. 168. 5. 0 255. 255. 255. 0 S1
RouterC ( config ) # ip route 192. 168. 1. 0 255. 255. 255. 0 S1 *
RouterA ( config ) # ip route 192. 168. 3. 0 255. 255. 255. 0 192. 168. 2. 2 *
RouterB ( config ) # ip route 192. 168. 1. 0 255. 255. 255. 0 192. 168. 2. 2
RouterC ( config ) # ip route 192. 168. 2. 0 255. 255. 255. 0 192. 168. 4. 1 *
RouterA ( config ) # ip route 192. 168. 4. 0 255. 255. 255. 0 192. 168. 2. 1

Share this

Related Posts

There was an error in this gadget