CPU is pegging up to 99% for about 15 minutes each time on start-up. How can I fix this?

Each time when i start my computer, the CPU increased to 99% and the system is extremely sluggish to where I cannot even do anything for about 15 minutes. The first screenshot shows my system specs. The second shows "Service Host: Network Service" consuming alot of the CPU on start-up. After about 5 minutes, the third screenshot shows "AutoKMS" consuming a lot of CPU as well. What can I do to resolve this? What is AutoKMS, and why does it always appear?



AutoKMS may either be a legal activator for Microsoft Office or a hack tool for activating an unregistered version for Microsoft Office.

http://www.microsoft.com/security/portal/threat/Encyclopedia/Entry.aspx?Name=HackTool:Win32/AutoKMS

Try running a good anti-virus over your system as recommended by the link.



AutoKMS may either be a legal activator for Microsoft Office or a hack tool for activating an unregistered version for Microsoft Office.

http://www.microsoft.com/security/portal/threat/Encyclopedia/Entry.aspx?Name=HackTool:Win32/AutoKMS

Try running a good anti-virus over your system as recommended by the link.



In my case, it's legit.



Are you connected to the domain/KMS server? It looks like your machine is looking to verify its activation state but can't see it.



Which folder is AutoKMS in?



Good point db, legitimacy is in the eye of the beholder :)

A rogue copy of AutoKMS can also mimic the legitimate file.

Share this

Related Posts

There was an error in this gadget