DNS errors after renaming Domain on 2012 Server

We installed a brand new server (Windows 2012) at a small client (was running Windows 7 as a server with Time Matters etc) so setup a new domain etc, a few workstations are on right now but we can put them back on their local workgroup login. The domain name was incorrect so we followed the steps in the following to rename the domain name on the server:

https://mizitechinfo.wordpress.com/2013/06/10/simple-guide-how-to-rename-domain-name-in-windows-server-2012/

The steps went exactly as listed but we are receiving DNS error messages now which I have attached a copy of. If necessary I can simply run out to the client which is a little distance away and blow out the server and reinstall Server 2012, but if I can resolve it remotely I would prefer that and continue with adding the workstations.

Any suggestions appreciated
Thanks



If you rename your domain you also need to make sure that your DNS Zone matches as well. Have you made sure in the DNS Console that your Forest Root Domain name (new name) has been also set to the new Domain Name?

Will.



If you rename your domain you also need to make sure that your DNS Zone matches as well. Have you made sure in the DNS Console that your Forest Root Domain name (new name) has been also set to the new Domain Name?

Will.



Yes



Specifically for this error message i would check out the below TechNet.
https://technet.microsoft.com/en-us/library/dd391855%28v=ws.10%29.aspx

Will.





Share this

Related Posts

There was an error in this gadget