New user - server 2008 with windows 8 client drive sharing

Someone in the organization has left and a new user is taking over their Windows 8 pc.
I had to leave & then rejoin the domain to get things to work which was fine, and now while it does seem to "map" the shared drives it asks for a username & password to access them, and when i enter the user's credentials access is denied even although the client is logged on to the network



Are you logging in with the newly created user?

Why did you unjoin / rejoin it to the domain.

If you created a user in Active Directory, you could have logged the old user off and login with the new user and if you have a Group Policy to map drives then it should have worked.

Now if all other users are working ok on different computers then as a test login with the newly created user on another domain joined PC and see if it works. If yes then the computer in question may have some issues with it.



Are you logging in with the newly created user?

Why did you unjoin / rejoin it to the domain.

If you created a user in Active Directory, you could have logged the old user off and login with the new user and if you have a Group Policy to map drives then it should have worked.

Now if all other users are working ok on different computers then as a test login with the newly created user on another domain joined PC and see if it works. If yes then the computer in question may have some issues with it.



I left and re-joined the domain as I was getting an error and on looking up the problem it said that was what I had to do.
The person that usually looks after these matters has left, so I am kind of new to all of this



In addition to the above, try mapping the drive using: NET USE T: \serverfolder. Press enter to authenticate and use: DOMAINusername and password.

Does this work?



if you are new to this then it may be the drives are not mapping because you have not given relevant access permissions to the newly created user.

What you need to do is go back to Active Directory Users and Computers, find the user, double click on it to open up properties and then click on Member Of tab and he should atleast be a member of DOMAIN USERS.

Have a look at the properties of another user who you would like to replicate the access rights to and then assign those groups to newly created users and log off and back on and it may work.



Getting closer - I added a missing group as suggested by Kash and now, while access to the drives is still denied at login, clicking on one then entering the username and password does now give access

Share this

Related Posts

There was an error in this gadget