Windows 7 64-Bit Startup Repair Not Working and Cannot Load Windows Setup from Boot

Hi experts,

Before I go into my dilemma, I want to provide the reader with a high level overview of my IT skills.

I have been using windows computers since 1997. My skills are very limited in hardware but I can install a new internal HDD and connect it to the pc, format it. Software is my stronger skill in that I can load an operating system with a split partition, boot from various devices, install drivers, use ms config and a few other simple tasks.

Anyhow, I shut my 2 week old custom build pc down at 1am this morning and when I woke up to start work again, my pc came up with an error saying that windows could not start and it recommended running the repair tool.

A few days back, internet explorer 11 started playing up in that it would just close every time I opened it. Through online research, I tried a variety of methods to repair it but nothing fixed it. So, I downsized it to 8 then 9 then 10 and stopped there. I am very meticulous about ensuring my pc has all the latest updates for my OS and ms office software. I use norton 360 for my antivirus.

Aside from the above, I had not done anything to my pc in the past week aside from adding a logitech hd webcam to it which windows installed the drivers on its own anyway and I tested it with skype and it was fine.

Prior to today, my pc has been working perfectly fine with no issues at all.

Since then, life has pretty much ceased to exist! I have a 3.5 2TB WD data storage drive inside my pc that has my current project on it and I have no clue about how I can connect to it after taking it out of its drivebay.

So, I started the startup repair process and after 6 hours, it had still not finished and my pc was running hot.

So I assumed something was wrong and then put my windows 7 64 bit OS disc in the cd drive, changed the boot menu in bios my pushing the F8 key as the pc was starting, and I cannot even get it to load windows setup.

I have pressed f7 at bootup and run a memory test and there were no issues with it.

I am using a Z97 sabertooth motherboard with a samsung 500gb SSD, Hydro H60 CPU cooler and various other components.

Any ideas to help me work through this?



In the BIOS disable secureboot, after that you should be able to boot from the DVD. In order to reinstall the OS, you may have to also load your Disk controller's drivers, so extract them to a USB stick and be prepared to load it should the installer not see your disk.

During the installation I would also disconnect the data disk from your PC, so you can't do anything on it that would delete any data, and it may be a good idea to install the OS to another disk, and not the SSD, as it may be bad.

It is easy to remove a disk from a PC and connect it as a 2nd disk to another PC, if you need to copy off data you don't already have backups of.



In the BIOS disable secureboot, after that you should be able to boot from the DVD. In order to reinstall the OS, you may have to also load your Disk controller's drivers, so extract them to a USB stick and be prepared to load it should the installer not see your disk.

During the installation I would also disconnect the data disk from your PC, so you can't do anything on it that would delete any data, and it may be a good idea to install the OS to another disk, and not the SSD, as it may be bad.

It is easy to remove a disk from a PC and connect it as a 2nd disk to another PC, if you need to copy off data you don't already have backups of.



Hi rindi,

Thanks heaps. That sounds like a plan. Better than what have right now!

Anyhow, in the last hour, I bought paragon Disk Manager Version 15.0 and loaded it onto my windows 8 laptop. I created a boot repair onto a usb, put it inside my problem pc, changed the boot priority to USB and then it seemed to be doing something when all of a sudden it went and restarted itself as if it was spitting out something it did not like! Seems that was a waste of time.

Before I saw your response, I had another crack at booting from disk. This time, I managed to get the "press any key to be from cd...." message and I was almost relieved until it got stuck on the "starting windows" screen for the last 20 minutes.

Would the fact that it did this mean anything to you? I find it hard to believe the SSD could be shot because the pc is absolutely brand new out of the box and cost me an arm and a leg to build the thing.

I shall have a go at your suggestions and revert back accordingly.

Cheers,
Shaun



Okay, I am now at the BIOS boot menu. Turning off secure boot is not a simple check on/off as I thought. There are keys to delete and I would assume replace when all this is over.

As outlined, I have a Sabertooth Z97 if that helps.

What steps to I need to take to initiate this?



I don't know that particular board, but secureboot can usually be disabled in the advanced options, under boot. Sometimes it might also be in the security section.



Is the UEFI boot enabled in BIOS? In other words is it grayed out or available for changing?
As you booted from Paragon USB stick - till which step did it go?
Can you disconnect all drives but keep only your SSD there and try to boot the PC from Hard Disk Manager USB stick? Do you get to the step where it shows you the interface of this tool?

Share this

Related Posts

There was an error in this gadget