Windows security Update KB3046269 successful but continues to flag to install

We have a client which has 2 x machines which continue to flag the same update for install despite showing it has installed successfully. The machines are running WIndows 7 Ultimate SP1. The update is shown below:
Security Update for Windows 7 for x64-based Systems (KB3046269)

I have run the Windows update readiness tool/fix which flagged and resolved a couple of errors. And checked through the event viewer which shows the error attached in the screenshot.

Any suggestions are welcome.

Thanks



You may want to try gpupate /force and /boot

This should apply update on the client machines.
https://technet.microsoft.com/en-ca/library/bb490983.aspx



From your screenshot, it looks like the hotfix is trying to install from a mapped drive, "M:Windows6.1-KB3046269-x64.msu."

So, I would try copying that file to a local folder on each PC & then run it again.



You may want to try gpupate /force and /boot

This should apply update on the client machines.
https://technet.microsoft.com/en-ca/library/bb490983.aspx



No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:Not enough information to confirm an answer.

If you feel this question should be closed differently, post an objection and a moderator will read all objections and then close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

LeeTutor
Experts-Exchange Cleanup Volunteer



I've requested that this question be deleted for the following reason:
Not enough information to confirm an answer.



Share this

Related Posts

There was an error in this gadget