Moving web from 2003 to 2012R2

I was moving web sites from 2003 to 2012r2

I post this on Windows 2012 IIS 8
http://domain.dot/salesmen/salesmen.exe?prVelduAr210 Garðabæ
And the result is:prVelduAr210 Garðabæ


I post this on Windows 2003 IIS
http://domain.dot/salesmen/salesmen.exe?prVelduAr210 Garðabæ
And the result is:prVelduAr210 Garðabæ

The web was working fine on 2003 but on 2012 there is some codepage or ISO trouble who I cannot figure out.



Unfortunately, the information you are including in your question does not make it possible to offer suggestions.

You need to define what the application is on the 2003 and whether all the options/extensions/application pool settings that are needed there (32 or 64 bit ASP) you need to match on the 2012.


Content type (UTF-8), versus on the 2003 it is Latin1 ISO 8859-01?



Unfortunately, the information you are including in your question does not make it possible to offer suggestions.

You need to define what the application is on the 2003 and whether all the options/extensions/application pool settings that are needed there (32 or 64 bit ASP) you need to match on the 2012.


Content type (UTF-8), versus on the 2003 it is Latin1 ISO 8859-01?



I found out it's browser issue. It works fine with Chrome and IE on all workstations at my office except my workstation, only Chrome works right not IE. The reason might be I am running Windows 10 tec.preview. on my workstation.







Share this

Related Posts

There was an error in this gadget