Windows 7 gray screen

Hi there,

When I start my computer, it seems to load Windows, since the logo comes up and the message "Starting Windows". After a few minutes this disappears, as normal, a black screen comes up for a second or two, and then it finally goes to a gray screen and just sits there all the time.

So all I see is a gray screen and the mouse arrow pointer.

Hope you can help.
Thanks



userTester --
When you attempt to start tap the F8 key until you see "Last known good configuration". Choose that.
If no help, start Windows7 with your Win 7 installation disk in the drive. You should get to the System Recovery screen. Try System Repair first. If no help try System Restore to a time before the problem started.
http://windows.microsoft.com/is-is/windows/what-are-system-recovery-options#what-are-system-recovery-options=windows-7



You could have a virus or other malware slowing down the startup. When it starts:
1. Run a complete antivirus scan followed by Malwarebytes.
2. Run System File Checker. Open an admin command prompt and run SFC /SCANNOW twice. Allow to complete.

After all this, shut down, start up, test and please let us know.



userTester --
When you attempt to start tap the F8 key until you see "Last known good configuration". Choose that.
If no help, start Windows7 with your Win 7 installation disk in the drive. You should get to the System Recovery screen. Try System Repair first. If no help try System Restore to a time before the problem started.
http://windows.microsoft.com/is-is/windows/what-are-system-recovery-options#what-are-system-recovery-options=windows-7



I can't get to any command prompt. I tried under the F8 list of options on start-up, all I get is a gray screen as mentioned before.



Did you try starting with the Windows 7 DVD?

Try a Windows 7 Startup Repair (which I think you can do with the DVD). Read the two Microsoft Support article below for assistance.

http://windows.microsoft.com/en-CA/windows7/products/features/startup-repair AND

http://windows.microsoft.com/en-us/windows7/start-your-computer-from-a-windows-7-installation-disc-or-usb-flash-drive



do you also have the problem if you start up safe mlmode with F8 key?

Share this

Related Posts

There was an error in this gadget