Sharepoint Log in Different User

How can this issue be fixed : open SharePoint site and need to click sign in as different user .. but when entering username/password it still shows last username and password and need to open a new tab in IE and re-type the sharepoint URL , ,

or this also happens : sometimes have to type in credentials 4-5 times before it authenticates.
- - -

Is there an IE setting to fix this ..???
,
Thanks - -



Hi,
which SharePoint version and edition?
What kind of client OS and browser?

This is normally related to cached elements.

HTH
Rainer



Hi,
which SharePoint version and edition?
What kind of client OS and browser?

This is normally related to cached elements.

HTH
Rainer



2010
,

PC OS = Win 7 , IE 9
...



after logging in with other user, press ctrl+f5 to clear the cashe. Maybe this helps.



The issue you did mention usually caused due to cached credentials from the browser itself.

So we should first clear the stored credentials, all temporary files and cache from the browser as a first step.

Then if you still have the same issue, I would suggest to use http://siteurl/_layouts/closeConnection.aspx?loginasanotheruser=true and check you are getting a username and password prompt with blank value or not. If you are not getting a blank value then definitely your credentials are remembered by the browser. This need to be cleared from browser history.

Alternatively you can try other browser like Google chrome to open the site and it should prompt you for credentials.

Let us know how it went.

Many Thanks,
Sushanta



The issue is that most times we have to enter the credentials 3-4 times before it goes to site ... (you enter it once .. username/password prompt returns .. enter it again , prompt returns ... enter it once more - site opens)

..???

Share this

Related Posts

There was an error in this gadget